Martin on the TGO Challenge 2017

Martin on the TGO Challenge 2017

Sunday, 31 May 2015

The Trent and Mersey Canal


The missing image at the top of the last post is intrinsic to that post, but I don't like to see that at the head of my blog.

Some of the images in the 'Cruising' trip that I've adjusted here by clicking on 'HTML' and changing the pixel size are now showing at a horribly low resolution, so I've tried to provide an improved version of one of them above.

The lower image has been added at the pixel size of 550 width and 410 height that I use when composing in WLW - I had to adjust it in HTML in Blogger to get this, and it's after 'Save for Web' using Photoshop.

The upper image has not been 'saved for web', simply saved into the folder I use for posting to the web, at a size of 1.3Mb. When inserted into this posting using Blogger's 'X-large' setting, it was too big for this page, so I found the size by clicking on 'HTML' and I reduced the width from 1600 to 1400 and the height from 640 to 560. This seems to have worked well.

At least viewers now see images rather than a black cross, and I hope my efforts may be useful to someone - probably you are already loading images in the manner I have just discovered! I suppose I ought to go back to the 'Cruising' images and reload them by the method that has produced the upper image, but I have other priorities just now...

1 comment:

Phreerunner said...

I still had to refresh the screen a couple of times, using both Internet Explorer and Chrome, to see the images! You can actually see all the images in a posting at a good size by clicking on an image and scrolling across the thumbnail icons at the bottom of the screen.